ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE renders different than Media Encoder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Federico Presti
AE renders different than Media Encoder
on Apr 20, 2014 at 9:37:57 pm

Hi! I recently made a video for a job using 3D camera tracker and a couple of 3D text layers, all was good until I rendered and the result was some terrible-looking choppy text, I dropped the project on Media Encoder and the result was much better, just as I had seen it in the AE preview.

I made a test video to show what I'm talking about.

This is the test video rendered with Media Encoder:




And this is a comparison between the two:





If you watch in HD you'll notice that the right-hand side text moves very strangely, also the colors are slightly off, the Media Encoder version looks just like the preview in AE.

The settings I used were for both were

Codec H.264
Resolution: 1920x1080
Frame rate: 29,97fps
VBR 1 Pass, target: 32Mbps, max 40Mbps

Why is this happening? any clue?


Return to posts index

Todd Kopriva
Re: AE renders different than Media Encoder
on Apr 20, 2014 at 10:32:56 pm

Show screenshots of your output module settings in After Effects and your export settings in Adobe Media Encoder.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Federico Presti
Re: AE renders different than Media Encoder
on Apr 20, 2014 at 11:28:25 pm
Last Edited By Federico Presti on Apr 21, 2014 at 3:02:53 am

ME settings: http://i.imgur.com/pzhPHK5.jpg
AE settings: http://i.imgur.com/8yQvhOp.jpg

I tried to make them the same, but I also tried other settings for AE including quicktime and jpeg sequence to no avail :/


Return to posts index


Todd Kopriva
Re: AE renders different than Media Encoder
on Apr 21, 2014 at 9:53:27 pm

Since you're saying that the output looks correct from Adobe Media Encoder, then the simple answer is that you should just use Adobe Media Encoder.

In fact, the next version of After Effects won't even have the ability to directly export the H.264; the After Effects exporter was inferior to the Adobe Media Encoder (AME) exporter, so we're making AME the only choice for exporting H.264 movies.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]