ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Background layer won't show behind

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason BrownBackground layer won't show behind
by on Apr 14, 2014 at 1:34:40 pm

I'm probably missing something really simple here, but I can't figure this out.

I've got a seamless white background I'd like to use but no matter what order I place it in, it won't show behind my layers.

Take a look at the pic. I'm guessing it's something to do with the light I've used.



Thanks


Return to posts index

George GoodmanRe: Background layer won't show behind
by on Apr 14, 2014 at 2:10:21 pm

It's in 3d - move it backwards in z space


"|_ (°_0) _|"

Sincerely,

George


Return to posts index

Michael SzalapskiRe: Background layer won't show behind
by on Apr 14, 2014 at 4:19:43 pm

Either move it behind your layers in 3d space, as suggested, or turn off the 3d switch entirely for your background layer.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]