ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

I have elements that are disappearing...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
L. Sabia ByrneI have elements that are disappearing...
by on Apr 9, 2014 at 10:01:49 am

Hey there

Im having an issue with AE CS5.5 and I cant find a solution anywhere on the net so I thought I would come straight to the Cow!

I am animating a map in After Effects CS5.5

Its in 3D, has travelling lines between different spots over the map. I have countries that are replaced by video sequences and I have just started putting the black labels onto the map oriented to a line.

Once I get to my 4th label (out of a total of 6) the last stretches of the travelling lines disappear and I cant get them back until I delete the black labels with the white text on.

The labels are positioned so that there is no layer overlap with the section of travelling line that is disappearing.

Does anybody have any idea at all what could be causing this? And how the heck do I fix it?

Yours desperately :)


Return to posts index

Michael SzalapskiRe: I have elements that are disappearing...
by on Apr 9, 2014 at 2:15:49 pm

How have you created the traveling lines?
Could up upload a few screenshots?
What are your computer's specs?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved