ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Alpha in a vector shape? Why isn't alpha passing through?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Mullen
Alpha in a vector shape? Why isn't alpha passing through?
on Mar 25, 2014 at 4:35:41 pm

This is a weird one, I'm stumped for the moment.

I have a pretty simple composition of 4 layers for a lower third with graphic.
Layer 1 and 2: Text. All normal.
Layer 3: Shape layer stroked. No fill. All normal.
Layer 4: Shape layer, no stroke. Fill gray. Blending mode Multiply.

When shown over a video layer, this works fine - it gives me a shape that is slightly darkened from the multiply mode, surrounded by a white stroke and with white text within.

However, when I switch off the video layer beneath, the transparency from the multiply mode doesn't work - it just gives me a bright gray shape. Toggle transparency grid, same thing - the multiply mode doesn't apply to a general alpha channel, it just seems to affect something if there's a layer beneath.

As a result, I can't output (or even dynamic link into Premiere) with this alpha effect. I'm misunderstanding something about blending modes and alpha? Or I'm missing something obvious.

Very grateful for your collected wisdom.


Return to posts index

Jeff Hinkle
Re: Alpha in a vector shape? Why isn't alpha passing through?
on Mar 25, 2014 at 5:31:34 pm

Multiply isn't an alpha effect. It's a blending mode, meaning it combines the values of the pixels of its layer with the layer below it. No layer below it? No blending. So outputting it and dropping it over a source in another program won't work like it will internally in After Effects.

---
It is easier to destroy than to create.
More fun, too.


Return to posts index

Jeremy Mullen
Re: Alpha in a vector shape? Why isn't alpha passing through?
on Mar 25, 2014 at 5:50:24 pm

Well there you go. Thank you very much. I worked through it by created a solid, masking, tweaking opacity; but I appreciate the lesson. I got stumped there for a minute. never stop learning...


Return to posts index


Jeff Hinkle
Re: Alpha in a vector shape? Why isn't alpha passing through?
on Mar 25, 2014 at 9:28:07 pm

You could just adjust the opacity of your Layer 4 (with the gray shape) and then render the project with an alpha. Won't give identical results to Multiply, but close enough.

---
It is easier to destroy than to create.
More fun, too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]