ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Paint tool mask being applied to wrong area on image

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam KoisPaint tool mask being applied to wrong area on image
by on Mar 24, 2014 at 5:55:34 pm

So I'm trying to mask out a layer using the paint tool. Double click on the image to open it up, switch over to paint tool and start brushing, as i do I notice the paint tool's mask being applied to the image inside the comp in the wrong area. It's off by like 500px.. I've never had this happen before.

Anyone have an answer? using adobe CS6


Return to posts index

Todd KoprivaRe: Paint tool mask being applied to wrong area on image
by on Mar 24, 2014 at 8:55:05 pm

We need to know a lot more if we're going to help you. Please provide answers to the questions listed here:
"FAQ: What information should I provide when asking a question on this foru...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Adam KoisRe: Paint tool mask being applied to wrong area on image
by on Mar 24, 2014 at 9:12:59 pm

AE CS6 v11.0.3.6
So plug-ins are running in this comp
The layer has 3D enabled but I turned off and did not fix the issue even after re-importing the image. I attached images of what is happening. Basically i brush in an area, release the mouse, and the mask jumps to another area.






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]