ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CC Particle World Ignoring Birth Rate

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Mitchell
CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 3:13:14 pm

I'm creating a fun kid spot with shapes generating from a central point. All five particle emitters (CC Particle World) are producing WAY too many particles. I have the Birth Rate set to .032 and they're all still producing 10+ particles a second. I've jigged with the settings for 30 minutes and had a co-worker take a look. Neither of us understand what's happening.

Does this issue sound familiar to anyone?


Return to posts index

Dave LaRonde
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 4:54:15 pm

Not familiar with that one. Have you trashed your AE Prefernces lately? Without any further information, it's a good starting point.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Jon Mitchell
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 7:57:13 pm

Dave,
thanks for that tip, I'll add that one to my tool belt. Unfortunately, it didn't work in this scenario. :/

Here's settings and output:




Shouldn't it be producing only a handful of hearts? Is something goofy with the source layer/image?


Return to posts index


Walter Soyka
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 7:44:40 pm

If you are on Ae CS6 or higher, try emptying the disk cache and making sure all updates are applied.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Jon Mitchell
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 8:32:35 pm

No dice on that one either. Thanks though.


Return to posts index

Dave LaRonde
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 11:04:53 pm

Okay, then, take that birth rate WAY down. Instead of 0.32 -- or whatever it is, make it 0.01. See what happens.

I forget if the rate refers to "particles per SECOND" or "particles per FRAME". Depending on your frame rate, you may be getting 60 times more particles than you expect.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Kevin Camp
Re: CC Particle World Ignoring Birth Rate
on Mar 19, 2014 at 11:20:32 pm

particle world isn't designed to do low numbers of particles, so you might try a different particle system.

I think foam would work for you. you can set a custom particle in rendering>bubble texture, then choose your heart layer for the bubble texture layer.

in the physics settings you can change the speed and direction and you'll probably want to set the wobble amount to 0.

after that the settings are similar to most other particle systems.

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

Jon Mitchell
Re: CC Particle World Ignoring Birth Rate
on Mar 20, 2014 at 1:39:30 pm

Dave, .032 is the lowest Particle World will go for me. Below that it generates nothing.

Kevin, what you saying makes a lot of sense. Probably should have given that a go first. I just could've swore I used Particle World for low number particles before...


Return to posts index

Jon Mitchell
Re: CC Particle World Ignoring Birth Rate
on Mar 20, 2014 at 4:50:32 pm

Dave, .032 is the lowest Particle World will go for me. Below that it generates nothing.

Kevin, what you saying makes a lot of sense. Probably should have given that a go first. I just could've swore I used Particle World for low number particles before.



EDIT
Hey, foam works perfect. Thanks for the suggestion.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]