ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Black crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jason yardleyBlack crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal
by on Mar 17, 2014 at 10:38:21 am

Hi I seem to be getting a small black crop around the edge of frame when exporting from FCP 7 to
After Effects back to FCP,
Workflow is FCP Timeline is xdcam 422 50i mps export to After effects interpret footage to correct colour
space frame rate and field, do effects work on shot, re-export to xdcam 422 50 codec from After effects,
import back into FCP and this is where I have a problem, I put it on the time line and I get a very slight black border round the picture



Return to posts index

Dave LaRondeRe: Black crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal
by on Mar 17, 2014 at 11:59:04 pm

The one t6hing that comes immediately to mind is that you blurred the footage. It would do that.
On some blurs, you can fix it in the effect settings. In others, you have to also use the grow bounds effect.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

jason yardleyRe: Black crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal
by on Mar 18, 2014 at 11:27:14 am

No, no blurring of footage



Return to posts index


Chris WrightRe: Black crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal
by on Mar 18, 2014 at 10:54:52 pm

1. pixel aspect correction button is off in AE or interpret is wrong in
project.

2. try a still image sequence with no effects. that will eliminate any codec variables/image degradation possibilities


Return to posts index

jason yardleyRe: Black crop on footage when going from FCP to AE 5 back to after effects xdcam codec 50i Pal
by on Mar 19, 2014 at 2:05:44 pm

Just did a test didn't happen this time, must be finger trouble, but the gamma changed any advice on this?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]