ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects Using All Processors

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew CastroAfter Effects Using All Processors
by on Mar 6, 2014 at 12:45:43 am

So I'm using the memory & multiprocessing option in AE and no matter what I set the

"CPUs reserved for other application" to the program still uses all my processors pushing to %100.

Is there any way to change this to maybe only using half? It makes it really hard to still work on my mac without it stalling or slugging.

I've tried setting the cpus reserved even to 20 but it still maxes out all of my processors.


mac pro
2 x 2.93 GHz 6-Core Intel Xeon
96 GB 1333 MHz DDR3

running AE CC

Return to posts index

Walter SoykaRe: After Effects Using All Processors
by on Mar 6, 2014 at 9:57:58 am

Are you using the ray-tracing renderer? In software-mode (no NVIDIA CUDA-enabled GPU), this disables traditional multiprocessing and renders on all cores.

You might try Lloyd Alvarez's excellent BG Renderer script [link], which lets you adjust the priority of the rendering processes and could make your computer a little more responsive during renders.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved