ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Element 3D texture jittering/vibrating during camera move

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael GarskeElement 3D texture jittering/vibrating during camera move
by on Mar 4, 2014 at 1:10:56 am

I'm wondering if anyone knows why this distortion could be happening using Element 3D with an AE camera :







Whenever the camera moves the ground plain appears to be shaking. I've turned off motion blur in the Element layer to see if that had anything to do with it but no dice.


Return to posts index

Joseph W. BourkeRe: Element 3D texture jittering/vibrating during camera move
by on Mar 4, 2014 at 1:37:14 am

Do you have Supersampling turned on? That might help:

http://www.videocopilot.net/blog/2012/07/improved-anti-aliasing-in-element-...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Michael GarskeRe: Element 3D texture jittering/vibrating during camera move
by on Mar 4, 2014 at 5:30:54 pm

I just turnEd it up To 8 which helped, but there is still some distortion.


Return to posts index


Joseph W. BourkeRe: Element 3D texture jittering/vibrating during camera move
by on Mar 4, 2014 at 7:34:45 pm

One other guess - what is the resolution of your texture map - if it's really small, that could be the culprit as well. Try to make sure any texture map you use in your comp is at least the size of your comp, if not larger. Here's some useful info on texture map sizes:
http://www.videocopilot.net/help/element/help_files_v2/texturing_and_materi...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]