ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Import Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steffen KreftImport Problem
by on Feb 17, 2014 at 3:57:46 pm

Hi there,
I work on a Mac with the OSX 10.9.1 and my After Effects CS6 version is

I have the following problem:
I have a relatively large project with lots of Adobe Illustrator drawings. I have been working with this project for a while now and this morning it started playing up.
Whenever I import a new Illustrator file I can drag and drop this element into a composition but it jumps to the topmost layer and I can't drag and drop it further down. Once I have put the layer into the composition I can't do anything to that layer or any other objects out of the Project window. When I try to drag and drop any object from the project window into a composition now I can't do it, I don't even get the outline box of the object when I drag it somewhere.

I have trashed the preferences, restarted AE and the computer but the problem remains. I tried importing the project into a new project but the problem stays the same... I have tried it with many different objects so the Illustrator files aren't currupt.

Has anyone ever has a problem like this before? Is it maybe that after Effects can only work with a specific amount of objects?

Any advice would be very appreciated.

Return to posts index

Roland R. KahlenbergRe: Import Problem
by on Feb 18, 2014 at 12:26:00 am

This is a strange. Is the issue specific only to Illustrator Files? If it is then check on Prefs settings that are relevant to AI and check your AI files formatting, when you save your file.

I suggest that you post your AEP here so that someone can take a look at it.

Latest AE Workshop - MoGraph Intensity - Shapes & Text

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI

Return to posts index

Todd KoprivaRe: Import Problem
by on Feb 18, 2014 at 9:41:20 pm

Could you post a screen capture movie to show exactly what's happening?

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

Steffen KreftRe: Import Problem
by on Feb 19, 2014 at 10:41:52 am

Hi there,

Sorry, I can't capture a screen capture movie any more. After trying everything for 3 days and talking to many experts I have now upgraded to Creative Cloud and everything works perfectly. I still don't know what the problem was but it's fixed now with CC.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved