ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE says I'm missing files when I go to collect but...I'm not missing files.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Jacob
AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 4:55:59 am

Hello everyone,
I've looked everywhere for help to this issue but to no avail.
I'm working in CS6, not working off of a network nor an external hardrive and my project is finished and rendered and everything is great with the finished product but when I go to collect the source files, AE says I'll be missing a certain file so I go and look for it in the project window. It's there but I relink it just to be sure.

I'll try again. Same thing but with a different file. But always, the file is never missing. I've checked the project window and it says I have no missing files at all. I'll cancel it and try again and it'll say a different file is not found. But as usual, when I check, it's there.

I'm totally at my wit's end with what to do. I've cleared my cache, removed unused footage, anything I can possibly think of but I still get the same problem. And it's not just this one project but multiple projects. Is there anyone here who knows what might be happening?
I'm at a total loss.

Thanks in advance, everyone!!

"There are three ways to ultimate success. The first way is to be kind. The second way is to be kind. The third way is to be kind" - Fred Rogers


Return to posts index

Todd Kopriva
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 5:14:32 am

Likely, the path to the file is too long for Collect Files, or it includes a problematic character.

Both issues have been resolved in After Effects CC (12).

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Daniel Jacob
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 5:31:37 am

Thanks for taking the time, Todd. I checked it out and the file names for some of what it's saying is an error aren't abnormally long ( copsmartphone.ai is one name for instance) and there aren't what I'd guess would be an odd character.

Here's a screenshot of what I'm looking at:


You can see on the error it says I'm missing copsmartphone.ai and you can see in the project window there's a file called copsmartphone.ai (the one below the highlight one) with no color bars. So at a loss here.

Any other insight?

"There are three ways to ultimate success. The first way is to be kind. The second way is to be kind. The third way is to be kind" - Fred Rogers


Return to posts index


Daniel Jacob
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 7:05:54 am

Also, just to see if anything'd happen, I opened it up in AE CC but had the same results.

"There are three ways to ultimate success. The first way is to be kind. The second way is to be kind. The third way is to be kind" - Fred Rogers


Return to posts index

Dave LaRonde
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 4:42:15 pm

Well, you eliminated the file name issue. Now what about the file PATH LENGTH, overly-long file folder names and oddball charcters used to name file folders?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Daniel Jacob
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 6:27:14 pm

Thanks Dave, for the idea. It led me to think to try to open it on another computer...

I compressed my whole project folder and opened it on my other computer. Had to relink a few things and install some fonts but viola, it worked! I was able to perform the Collect Files action with no problem.

So as far as I can tell, that isolates the problem to my computer. Would you know what I'd need to do to figure out what's causing this and make sure it doesn't happen anymore? I've not noticed any other problems on it besides that.

"There are three ways to ultimate success. The first way is to be kind. The second way is to be kind. The third way is to be kind" - Fred Rogers


Return to posts index


Dave LaRonde
Re: AE says I'm missing files when I go to collect but...I'm not missing files.
on Feb 13, 2014 at 6:40:02 pm

At the moment, based on the information at hand, I can only attirbute it to operating system differences.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]