ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Rendering transparent backrounds - file seems corrupt?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin TaylorRendering transparent backrounds - file seems corrupt?
by on Feb 13, 2014 at 12:17:59 am

I am using CS4 and everything has been fine until I tried rendering a (very small) file with a transparent background.

The output produces no video and a horrible, screeching audio sound - even though there is no sound nor did I check audio output. Actually, checking audio output removes the screech with silence (as I said, there is no audio in the composition), but the video is still missing.

I have all the settings correct for transparent backgrounds just the render seems to be broken. Has anyone experienced this?

Return to posts index

Chris EvansRe: Rendering transparent backrounds - file seems corrupt?
by on Feb 13, 2014 at 2:57:19 pm

No, I have never experienced this issue. It could potentially be a glitch.

However, the more likely problem is that you messed something up without realizing it (it happens all the time, even to the best). We are willing to help, but you need to provide us with some more information like your export settings, your comp settings, anything else you think might be relevant. Maybe some screen shots.

Off the top of my head, try exporting a larger file. Maybe that is causing a problem somehow.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved