ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

My F9 shortcut key does not work.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Itamar Kool
My F9 shortcut key does not work.
on Feb 10, 2014 at 3:33:36 pm

Ever since I got AE CC my F9 shortcut key for easy ease doesn't work anymore. All the others still do work. Only this one does not. Hope someone can help me out here. It has been bothering me for a while

Kool En De Anderen
MAC Pro 8 core/OS 10.6.8/BMD Intensity Pro/Apple FCS 3/Adobe Production Premium CS6
http://www.koolendeanderen.nl


Return to posts index

Chris Evans
Re: My F9 shortcut key does not work.
on Feb 10, 2014 at 5:11:26 pm

You're on a mac, that likely is the issue. There is a setting that forces AE to use the f# keys instead of the system using them for their alternative uses, like volume, play/pause, etc.

You can also press fn + F9, that's what I do because I use the volume keys more than the F9.


Return to posts index

Ridley Walker
Re: My F9 shortcut key does not work.
on Feb 10, 2014 at 5:19:41 pm

You may need to change the General Preferences to disable System keyboard shortcuts.



Return to posts index


Itamar Kool
Re: My F9 shortcut key does not work.
on Feb 10, 2014 at 8:01:43 pm

I don't have an fn key on my Mac Pro (2010), and I have got the System Shortcut Keys disabled in my general preferences. Also looked at the preferences of my Mac but I do not see anything overriding the AE shortcut keys there.

Kool En De Anderen
MAC Pro 8 core/OS 10.6.8/BMD Intensity Pro/Apple FCS 3/Adobe Production Premium CS6
http://www.koolendeanderen.nl


Return to posts index

Tim Kurkoski
Re: My F9 shortcut key does not work.
on Feb 10, 2014 at 8:18:23 pm

Apple explains how to change the F# key behavior here:
http://support.apple.com/kb/ht3399

Without changing that setting, you need to use the Function (fn) key plus the F# key. The "Use System Shortcuts" option in the After Effects preference doesn't override these keys, only non-Function controlled keyboard shortcuts (ex., CMD+M or CMD+H).

On a full-sized (with keypad), English Apple keyboard, the Function (fn) key is in the block above the arrow keys. On the Apple wireless keyboard, the Function key is in the lower-left, the same as on MacBook Pro keyboards.

If you are not using an Apple or Mac-centric keyboard, try using the Insert key, which maps to the same position as the Function key on the full-sized keyboard.


Return to posts index

Itamar Kool
Re: My F9 shortcut key does not work.
on Feb 10, 2014 at 8:29:03 pm

Thanks! Never noticed this key before! In all those years I have been working on a Mac. Always overlooked it.

Kool En De Anderen
MAC Pro 8 core/OS 10.9.1/BMD Intensity Pro/Apple FCS 3/Adobe Production Premium CC
http://www.koolendeanderen.nl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]