ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Audio to Keyframes disappears when clicked

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Arturo SinclairAudio to Keyframes disappears when clicked
by on Feb 9, 2014 at 5:42:30 pm

When I apply Audio to Keyframes to an audio track (via the Keyframe Assistant) it creates a layer, but as soon as I click (anywhere!) the layer disappears. Now, I've used this function many times before but this problem appears randomly, on any computer, and I have no idea why. Anyone has experienced that and if so how you fixed it?

Thanks in advance for your help:-)


Return to posts index

Jason JantzenRe: Audio to Keyframes disappears when clicked
by on Feb 10, 2014 at 3:43:33 pm

It might be calculating the keyframes still and clicking anywhere causes it to stop. that was happening to me the other day as well in AE CS6. I haven't tested it elsewhere, but you will eventually get the layer. I think what I figured out was to wait a few seconds before clicking anywhere else. Keep trying, but remember to wait a few seconds before you click on the layer or anywhere.

Jason Jantzen

Return to posts index

Todd KoprivaRe: Audio to Keyframes disappears when clicked
by on Feb 12, 2014 at 12:17:03 am

Show a screenshot of your Timeline panel.

What exact version of After Effects?

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

Arturo SinclairRe: Audio to Keyframes disappears when clicked
by on Feb 12, 2014 at 12:28:21 am

Hi Todd, I cannot replicate the problem on demand, it happens randomly. Yesterday in a class of 15 one student had the same problem. My AE version is CS6 but the class lab had CS 5.5

Only one layer on the timeline (the audio layer), and then Keyframe Assistant/Convert Audio to Keyframes. That's it. Size of audio track makes no difference. 10 sec or a minute. RAM is also sufficient (16 GB) and no other applications open.

The previous responder might be right, since I tried that in class, waited a couple of minutes and when clicked the keyframed null layer stayed on. In my case I had to delete the Preferences (which sucked because it was fully customized) because it would simply not stay on, as soon as I clicked anywhere the track was gone.
If it happens again I'll take a screen shot but I am afraid there is nothing unusual to see except a single layer.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved