ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Layer dependencies are missing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven J CaseyLayer dependencies are missing
by on Jan 27, 2014 at 2:43:39 pm

Worked on a project on my laptop, plugged into my desktop and getting the message about missing font family. The font is actually installed on both machines though so I can't figure out why I'm getting this message. The font is called Blue Highway and it's the "regular" style that seems to be missing. I actually reinstalled it again but still the error, and of course all my layouts are off. Is there something I can do to locate these "dependencies" without having to manually go through every layer? In this case that would be about 300 layers across 50 precomps.

Thanks,
Steven

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Quadro 4000
Windows 7 Ultimate
CS6
M-Audio FW 410
Vegas Pro 12


Return to posts index

Joseph W. BourkeRe: Layer dependencies are missing
by on Jan 27, 2014 at 2:56:48 pm

Steven -

I just went through this very same problem a few days ago - although not with as many layer dependencies - the root of the problem lay in the fact that many fonts have the same name, but aren't the same .ttf file. I reinstalled the necessary font on my new workstation, and got the same error you're describing. It wasn't until I tracked down the same filename download as my original on a different free fonts site that my problem went away. I hope this is your problem, because it's much easier to solve than replacing every instance.

I see several different Blue Highway fonts and families on several different websites, and they're not in any way the same. Some are all caps, some are upper and lower case. Look on the machine which is working correctly, find the font in the Windows/Fonts folder on your C: drive. It may well be that the font name is something like 0024734.ttf, and not bluehighway.ttf. If you can do a search on that actual font name (if it differs from your new install) and find it, you've got the problem licked.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Steven J CaseyRe: Layer dependencies are missing
by on Jan 27, 2014 at 3:41:12 pm

I'll look into it. Thanks for your help!

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Quadro 4000
Windows 7 Ultimate
CS6
M-Audio FW 410
Vegas Pro 12


Return to posts index


Steven J CaseyRe: Layer dependencies are missing
by on Jan 27, 2014 at 7:06:34 pm

So I took the fonts off my laptop and installed onto the desktop only to have the same error. Is there a way to make AE find the correct font?? This makes no sense now that I've verified the exact font files are on both machines. Any help much appreciated!

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Quadro 4000
Windows 7 Ultimate
CS6
M-Audio FW 410
Vegas Pro 12


Return to posts index

Joseph W. BourkeRe: Layer dependencies are missing
by on Jan 27, 2014 at 10:22:31 pm

Steven -

Sorry that didn't help. The only other thing I could find which might be useful is that in addition to the standard location, Windows/Fonts, Adobe also looks for typefaces in:

Program Files\Common Files\Adobe\Fonts

Maybe try swapping the font into that location, or looking to see if there might be a culprit font in there which is confusing After Effects.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]