ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jonathan haloossimUpgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Jan 18, 2014 at 9:28:00 pm

Hey,

I got bought a 2008 Mac Pro, which was running on Mavericks, then I updated my 2010 Macbook Pro to Mavericks so I could use Migration assistant. I use Adobe CS5. Now, the Dynamic Link between After Effects and Premiere Pro doesn't work. Individually I can use either program, but when when I try click "edit original" in my Premiere timeline to go to After Effects it will bring up After Effects, but not load the file or freeze then just close the program. I don't think this a Migration Assistant issue, because it's an issue on both my computers.

For awhile After Effects would give me this error message when trying to use the Dynamic Link - "Unable to execute script at line 36. After Effects error: Can't overwite file “/Users/Library/Preferences/Adobe/After Effects/10.0/Adobe After Effects 10.0-x64 Prefs”. It hasn't shown that error message in a few days. Couldn't figure it out.

Does anyone know how to fix this issue?

Computer Specs
Mac Pro 2008
Software OS X 10.9.1 (13B42)
Processor - 2 x 2.8 GHz Quad-Core Intel Xeon
Memory - 8 GB 800 MHz DDR2 FB-DIMM
Graphics - ATI Radeon HD 5770 1024 MB
Hard Drive - 2 x 1TB

Macbook Pro Mid 2010
Software OS X 10.9.1 (13B42)
Processor - 2.53GHZ Intel Core i5
Memory - 8 GB 1067 MHz DDR3
Graphics - NVIDIA GeForce GT 330M 256 MB
Hard Drive - 500GB


Return to posts index

Todd KoprivaRe: Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Jan 19, 2014 at 5:59:13 pm

> For awhile After Effects would give me this error message when trying to use the Dynamic Link - "Unable to execute script at line 36. After Effects error: Can't overwite file “/Users/Library/Preferences/Adobe/After Effects/10.0/Adobe After Effects 10.0-x64 Prefs”. It hasn't shown that error message in a few days. Couldn't figure it out.


Mac OS has incorrectly set the permissions for some files.

When you upgrade a Mac OS (as opposed to installing the new version fresh), Mac OS will _often_ set permissions of folders and files incorrectly.

You'll see this problem in programs like After Effects in the form of error messages saying that a file can't be written, overwritten, or renamed.

To fix this in the case of After Effects, go to the preferences folder and set the _entire_ preferences folder ( /Library/Preferences/Adobe/After Effects/10.0/ ) and all of its contents to be writable, not read-only.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

jonathan haloossimRe: Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Jan 19, 2014 at 10:27:28 pm

Such a simple fix!!! Thank you so much!!!


Return to posts index


Harold ParkerRe: Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Mar 31, 2014 at 11:08:16 pm

I'm still having issues giving the proper permissions to my AE after upgrade to Maverick. Every post tells you to go to this directory which doesn't exist on my machine. Users, Name/library/preferences/Adobe After Effects. On Maverick 10.9.2, I don't have a library folder in the Users folder. Please help!!


Return to posts index

Jim CunninghamRe: Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Jan 21, 2014 at 1:16:35 am

Todd,

I am also running into linking issues PR & AE CS6 OS 10.9.1.
I've looked into Library/Preferences, but don't see an Adobe folder.
I sure would appreciate a bit more guidance.

Thanks,
Jim



Return to posts index

Jim CunninghamRe: Upgraded to Mavericks and the Dynamaic Link between Adobe After Effects & Premiere will not work.
by on Jan 21, 2014 at 2:15:53 pm

Todd,

I did finally find the correct Library (user, not the HD). Ultimately, went back to basics and repaired permissions, and all seems to be OK.

Sometimes it's the simple things:-)

Thanks,

Jim



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]