ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Composition Question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lloyd LivelyComposition Question
by on Jan 16, 2014 at 10:02:23 pm

No matter how I set my new composition settings all I create is a square comp. Any ideas?

TIA


Return to posts index

Roland R. KahlenbergRe: Composition Question
by on Jan 16, 2014 at 10:53:54 pm

You may have stumbled onto a hidden feature in AE. ;-)

Just kidding! Tell us how you're creating the comps - post screen shots of the Comp Settings dialog window and the comp after you've created it.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Anders HattneRe: Composition Question
by on Jan 16, 2014 at 11:36:45 pm

Exactly, hit ctrl+k and tell us the width, height and pixel aspect ratio. Otherwise you've found an Easter egg!!

http://www.ardillamedia.com


Return to posts index


Lloyd LivelyRe: Composition Question
by on Jan 17, 2014 at 2:37:20 pm

Thanks for the responses. (CS6)I've used the HDTV 29 preset initially. Then changed to NTSC DV Widescreen, PAL Widescreen. I've tried 8 or 9 different combinations with different pixel ratios. The project window gives the right dimensions (1920x1080)but in the comp window it's square.

I'm almost thinking I will have to re-install. Which being cloud based now can be a pain.


Return to posts index

Roland R. KahlenbergRe: Composition Question
by on Jan 17, 2014 at 3:17:12 pm

I suggest that you delete your Prefs to see if it'll sort out your issue - it's much faster than re-installing. Also, don't forget to Sign Out (Help Menu) prior to uninstalling.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Lloyd LivelyRe: Composition Question
by on Jan 17, 2014 at 3:57:27 pm

Deleting the pref's worked. Thank you for the help.


Return to posts index


Darby EdelenRe: Composition Question
by on Jan 17, 2014 at 5:56:10 pm

Did the composition extend from edge to edge of the comp viewer?

Darby Edelen


Return to posts index

Lloyd LivelyRe: Composition Question
by on Jan 17, 2014 at 6:18:49 pm

No it was just a square in the middle. Deleting the preferences worked. My prefs are pretty native so it wasn't a hassle.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]