ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio not rendering out AE CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Slyker
Audio not rendering out AE CC
on Jan 15, 2014 at 8:19:32 pm

I'm having an issue with audio not rendering out when I run sequences through the render queue in After Effects Creative Cloud. I have a custom output module saved for ProRes 422 (HQ) export with the audio output turned on and set to 48 KHz, 16Bit, Stereo. This Module is my default and has been working fine ever since I started using Creative Cloud.



Today however, when I put my composition (which has audio when RAM previewed and shows waveforms in the composition) in the render queue the output module changes to 8 KHz and no audio get rendered in the final .mov file:



Can someone tell me why this is happening? If I click on the output module in the render queue and change it back to 48 KHz it exports audio fine, but if left as is no audio is on the rendered .mov. I export many comps at once which need to have the audio for reference so it is a pain to have to go in and manually change the output setting each time. Thanks for any help. I tried to find other forums discussing this on Creative Cow but had no luck. If anyone knows of a good one, let me know.

Have Fun


Return to posts index

George Goodman
Re: Audio not rendering out AE CC
on Jan 15, 2014 at 9:05:30 pm

If you've updated to 12.2, this is a known issue. I've had the same problem - although I always got audio, it was just at 8khz. The work around is that you open the audio settings last right before rendering and then it works. My suggestions is to just use Adobe Media Encoder while this is being fixed.


"|_ (°_0) _|"

Sincerely,

George


Return to posts index

Todd Kopriva
Re: Audio not rendering out AE CC
on Jan 15, 2014 at 9:23:32 pm

See this:
http://forums.adobe.com/message/5938627#5938627

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Jonathan Slyker
Re: Audio not rendering out AE CC
on Jan 15, 2014 at 10:45:05 pm

Thanks. That's basically what I've been doing to make it work in AE. I did just upgrade recently. Hopefully they fix it for the next go-round.

Have Fun


Return to posts index

Todd Kopriva
Re: Audio not rendering out AE CC
on Jan 15, 2014 at 10:53:36 pm

Yes, as the thread that I linked to says, we'll have a bug-fix update out soon that fixes this.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Todd Kopriva
Re: Audio not rendering out AE CC
on Feb 13, 2014 at 8:17:14 pm

The After Effects CC (12.2.1) bug-fix update is now available:
http://adobe.ly/AE_CC_1221

Note the part at the end of that page about a crucial update for the Creative Cloud desktop application, which addresses some severe problems with AME, Premiere Pro, and After Effects.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]