ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After effects Render becomes slow after 20 minutes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ronny TraufellerAfter effects Render becomes slow after 20 minutes
by on Jan 15, 2014 at 4:11:49 pm

its a 4 minutes render, i use adobe media encoder to render in Backround.
It says it needs 10 hrs now, and the time always increases.
If i render each minute separately it takes half an hour per minute. (so 2hrs in total)

I know that the ram will sooner or later be full, but its really incredible how the performance slows down.

I am using Adobe CC products,

do i need to upgrade the ram maybe? i only got 12 GB.


Return to posts index

Dave LaRondeRe: After effects Render becomes slow after 20 minutes
by on Jan 15, 2014 at 4:38:51 pm

Your render times don't sound horrible. I have a feeling you're just not used to them.

Furthermore, we know NOTHING about the nature of the project. We only know that you have the rental version of AE, and that your computer -- whatever kind it is -- has 12 GB RAM. It isn't a lot of information to aid in problem-solving. And as I already said, there may not even be a problem.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

Philip BowserRe: After effects Render becomes slow after 20 minutes
by on Jan 15, 2014 at 7:30:00 pm

4 minutes can be quite a bit for after effects to chug through if it's an intense project. Dave's right, that could be perfectly normal if you're using some processor intensive effects and lots of 3D. It's just what we all have to live with unless you're fortunate enough to have a monster computer and a render farm.

However, if you're just rendering out HD quicktime footage with some basic levels adjustments, then thats a different story and you should probably post your computer specs and project details because that doesn't sound right.

Philip. Bowser

Return to posts index

Ronny TraufellerRe: After effects Render becomes slow after 20 minutes
by on Jan 16, 2014 at 4:23:33 pm

okay, thanks for your serious help guy's..

I had after effects opened while rendering, but not working in it.
so i paused the Adobe media encoder, shut down AE and continue and it
speed up a lot. not sure if adobe media encoder uses the same project from where i delivered the job, or a copy.

the composition size is huge, 4800x2600px, its a texture for a projection

the project consists mostly of rendered 3d image sequences from cinema 4d, wich i am editing, sometimes i use effects like levels, glow and also rendered trackmatte's for transitions.

the render speed is basicly very fast for this size. 30min for 1min fullres. I just had this big slow down after 20 minutes where i
rendered a 4min sequence. the output format is jpg image sequence.


Mac Pro 2010
CPU 2 x 2,66 GHz 6-Core Intel Xeon
Memory 12 GB 1333 MHz DDR3 ECC
HDD 120GB SSD OS drive, 2TB work drive (raid)
Graphics ATI Radeon HD 5870 1024 MB

thanks people!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved