ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

No SOUND in AE CS6...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt HaleyNo SOUND in AE CS6...
by on Jan 13, 2014 at 5:54:36 pm

Hi there.

Every time I try and preview a comp that has audio in it in AE CS6 I hear nothing. This is when I try previewing normally with the key "0" and also trying to preview audio only with the key "."

There definitely audio in the comp. I can see it in the waveform and it is showing in the EQ.

The speakers are turned on. As soon as I go to another program Final cut Pro X for example, the same footage that I would try and play with little success in AE would work perfectly.

I am assuming it is something to do in preferences?

I've only been using cs6 for a week or so. Audio in my previous AE program CS5 worked fine.

Any help would be much appreciated thanks.

Return to posts index

George GoodmanRe: No SOUND in AE CS6...
by on Jan 13, 2014 at 7:02:59 pm

Go to preferences>audio hardware and make sure that you have the right device for playback.

Built in output is likely what you want if you're playing through your comp speakers or through speakers that are plugged into the onboard audio port.

"|_ (°_0) _|"



Return to posts index

Matt HaleyRe: No SOUND in AE CS6...
by on Jan 14, 2014 at 6:05:07 pm

Looks like its fixed it thanks for the reply.

Return to posts index

Alexander PedersenRe: No SOUND in AE CS6...
by on Jan 14, 2014 at 7:48:20 pm

I believe I encountered your same problem. Just coming from Premiere where my audio always played I was baffled by the lack of audio in AE. As it turns out, it's just wired differently than video editors like Premiere og FCP. You can only get sound when you've got real-time playback, and that's not too often you get that. In video editors you'll get audio in realtime, and your video preview will just skip frames to keep up, but in AE ALL frames are played so the 'real' time is adjusted and AE just won't bother with adjusting the tempo of the sound to match up. I believe that is what you are experiencing. If you instead do a RAM Preview (where AE will do a quick render of ALL frames in the selected area before playing back) you will get a video playback in realtime and then the audio will get played as well.

But on the other note. Sometimes I wish I could just hear my audio like in my video editor and just let AE skip the frames it can't keep up with. I don't know if that's in any way possible.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved