ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ghost images of fast moving objects after render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ray Levy
Ghost images of fast moving objects after render
on Jan 12, 2014 at 4:48:07 pm

Hi Everyone

I have rendereed out a 4 sec. clip as Quicktime - Photo jpeg at 1080p. There is some very fast motion that causes 'ghost images' of the objects that move after the render not before. They are not full opacity and fade out quickly. Have tried using force motion blur at a setting of 12 but it's still there.

Thanks in advance
Ray


Return to posts index

Walter Soyka
Re: Ghost images of fast moving objects after render
on Jan 12, 2014 at 5:44:16 pm

[Ray Levy] "There is some very fast motion that causes 'ghost images' of the objects that move after the render not before. They are not full opacity and fade out quickly. Have tried using force motion blur at a setting of 12 but it's still there."

Screenshots of the problem and your UI are always helpful, but this sounds like motion blur [link]. Perhaps you have motion blur enabled for some of your layers, but not for the comp in the timeline. The default "best settings" render settings tell Ae to render motion blur for all layers with the motion blur switch enabled.

CC Force Motion Blur is for adding motion blur, not removing it.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ray Levy
Re: Ghost images of fast moving objects after render
on Jan 12, 2014 at 9:29:32 pm

Hi Walter

Thanks for answering.
I had some key-frames in one of 50 pre-comps that I forgot to delete. It works fine now.

Thanks again
Ray


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]