ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Weird Snapping happening since latest update in CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Douglas
Weird Snapping happening since latest update in CC
on Jan 4, 2014 at 5:40:24 pm

Just wondering if anyone has come across a snapping function that happens when moving in the x/y/z by clicking and dragging the object with the mouse.

The object seems to latch on to another object and snaps to it's position, I have snapping off and yet it still does this. I have never seen objects act like this (in multiple projects), it's been occurring since the latest CC update for AE.

Just wondering if anyone knows of the issue or how to disable it.

Brand New Website UP! - scottkdouglas.com


Return to posts index

Todd Kopriva
Re: Weird Snapping happening since latest update in CC
on Jan 4, 2014 at 10:14:52 pm

Show screenshots (or, better, a screen-capture video) so that we can what you're talking about.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Roland R. Kahlenberg
Re: Weird Snapping happening since latest update in CC
on Jan 5, 2014 at 1:18:25 am

I'm with Todd here. It will be good to post a screen capture - video is ideal. If you're on Windows, use this free app - http://camstudio.org/.

RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index


Daniel Hoffman
Re: Weird Snapping happening since latest update in CC
on Feb 1, 2014 at 6:58:55 pm

I was having the same problem. The solution is at the top in your toolbar. There is now a checkbox for snapping that is somehow unrelated to the menu option. Uncheck that and you hould be good. Hope that helps.
Dan
On a different note, I tried to upload an image with this post and can't seem to make that happen...
http://i1.creativecow.net/u-upload.php?del=0_screenshot2014-02-01at1.53.59p...

http://www.danielhoffmanart.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]