ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problems with rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tj reisProblems with rendering
by on Dec 29, 2013 at 12:48:30 am

Hello,

I'm having problems with rendering my video in after effects. I'm using a pc recording program called Fraps and its output is Avi. I record at 60fps and i open the video in after effects. I render out at H.264, and when i try watching the video after the render it seems to lag and has blur. Before i did the render the video was perfect and looks clean. I'm trying to put this video on youtube and ive tried every render settings and followed many guides. Im thinking maybe i have something missing on my pc like a codec or video player?


Return to posts index

Roland R. KahlenbergRe: Problems with rendering
by on Dec 29, 2013 at 1:45:10 am

It's not a CODEC issue. IF you had such an issue, the symptoms would be an inability to open/view a video file. Rather, I see the issue as one being related to bandwidth/datarate of your H264 video and the high fps setting of the original file.

Try recording at 30fps or even 25 fps. When converting to H264 for delivery, follow the recommendations from youtube - http://www.streamingmedia.com/Articles/Editorial/Featured-Articles/Encoding...

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

tj reisRe: Problems with rendering
by on Dec 30, 2013 at 4:39:02 pm

So I recorded 30FPS 10second video with a game capture program called fraps lastnight and its avi. When I finish recording I can watch the video and its perfect 1080p no blur just crystal clear.

I followed soo many peoples advice and it just comes out not in perfect 1080p quality.. there is always a little blur and its definitely not crystal clear.

I read a few people had the same problem and they said to render the video in after effects as lossless.. then take that rendered video and compress it with adobe media encoder. I'm trying to get this uploaded on YouTube in perfect quality. I know people on YouTube that do the same thing as I do but their video is 100% crystal cleat at 1080p on YouTube its just amazing and I can't settle with less.


Return to posts index


tj reisRe: Problems with rendering
by on Dec 30, 2013 at 5:02:31 pm

Here is a sample rendered with adobe media encoder at 30fps with the YouTube preset.








Return to posts index

Roland R. KahlenbergRe: Problems with rendering
by on Dec 30, 2013 at 10:03:54 pm

Use the recommended settings on this page - https://support.google.com/youtube/answer/1722171?hl=en

Take note that at bitrate settings higher than 15MBPs, your video files will look great but they may not playback smoothly on your machine. However, after uploading to youtube, which forces another level of compression, your video will playback smoothly and at the highest possible quality - hopefully.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]