ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

RAM Preview problesm with AE CS 6 - Version 11.0.2.11

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Phillips
RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 27, 2013 at 6:32:23 pm

Hello All,

I've been using After Effects for about eight years and upon starting a new gig I'm having issues with After Effects here at work.

When trying to do a RAM preview my computer slightly freezes and then the audio that goes with the preview SPEEDS UP...then SLOWS DOWN then the machine freezes up again and then it plays the audio back in the RAM preview slower than normal.

Basically, the system can't seem to play a ram preview in real time and chokes along the way.

IF I render it out, everything is fine, but the RAM preview just isn't working worth a damn!

I do have the disk cache running to a separate drive although it's not a solid state hard drive. Also running Final Cut Pro 7.0.3 and sharing media via a SANmp software system.

I thought the SANmp might be causing the problem with the media going across the system but I tried using my source media off of a drive not connected to the SAN and still have the issues.

I'd update my software but I work for a place where security is tight and there is still debate if and when we'll join the creative cloud.

Any insight as to what the problems might be?

I'm running:

AE 6 Version 11.0.2.11
Mac Pro Mid 2012
Processor 2 x 2.4 Ghz 6-Core Intel Xeon
Memory 16 GB
Graphics ATI Radeon HD 5770 1024 MB
MAC OS X Lion 10.7.5



Return to posts index

Dave LaRonde
Re: RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 27, 2013 at 6:53:08 pm

It's hard to say what's wrong. H&V comp dimensions & frame rate have a lot of influence on RAM Previews, and the codec of the footage may not be helping, either.
...none of which we know, unfortunately.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Todd Kopriva
Re: RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 27, 2013 at 8:26:40 pm

First, install the After Effects CS6 (11.0.4) update:
http://adobe.ly/AE_CS6_1104

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Brad Phillips
Re: RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 30, 2013 at 6:41:15 pm

Thanks for your responses.

I spent the whole morning downloading the updates to the system and the problem with RAM previews is still there.

The system has a hard time giving me a RAM preview and when it does the audio is lower than pitch than normal indicating a slower RAM preview playback. A lot of times it will speed up and then slow down all within the same RAM preview attempt.

Even if I isolate my source files to a separate drive away from the SAN system, I still get the same thing.

The primary codec we use here is Apple Pro Res in that we're still using Final Cut 7.0.3

This problem wasn't always there so I don't know what the hell is going on.

If anyone has experienced anything similar or has any suggestions, please let me know.

thanks,



Return to posts index

Dave LaRonde
Re: RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 30, 2013 at 6:59:46 pm

Who else uses the machine in question? Is it possible some settings were changed, and you don't know about it?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Brad Phillips
Re: RAM Preview problesm with AE CS 6 - Version 11.0.2.11
on Dec 30, 2013 at 7:33:36 pm

I'm the only one on this machine. The whole system worked fine for the first four months I was here and now it's doing this. On occassion, the RAM preview will sound like digital garbled junk. 90 percent of the time, it just doesn't want to play back the RAM preview w/o waiting a substantial amount of time...then the audio speeds up and slows down...almost like something from the analog era!

Other than trying the disk cache on a solid state hard drive I don't know what else I can do.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]