ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ram Preview Right, Render Queue Wrong

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex HortonRam Preview Right, Render Queue Wrong
by on Dec 24, 2013 at 8:00:00 pm
Last Edited By Alex Horton on Dec 24, 2013 at 8:22:54 pm

So I'm doing an effect in AE, where im masking the top of a ramp to be replaced with a vhs effect/broll while a skater does a trick across the metal coping.



I finished masking everything, and when i go to hit Ram Preview, it looks exactly how i want it to.

When i actually go to add the composition to the render queue however, the vhs effect is not showing up. I made sure all the little eyes are checked, and i selected all the clips in the composition when adding to the render queue.

Only the raw clip is showing when rendered, although i have made sure to select all layers in the composition.

How can I make it so that all of my layers are in the final render? Because as of now, i cannot find a reason as to why all of the layers are not in.

If it helps to know, i am using 3d as well as masking, and a null object with tracking.


Return to posts index

Ridley WalkerRe: Ram Preview Right, Render Queue Wrong
by on Dec 24, 2013 at 9:42:34 pm

Is your RAM preview of the Active Camera? That's the only one that renders.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]