ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem with Foam effect in AE CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Demontez
Problem with Foam effect in AE CC
on Dec 20, 2013 at 9:11:13 pm
Last Edited By Paul Demontez on Dec 20, 2013 at 9:11:38 pm

Hello,

I'm having an issue with the foam plugin in AECC.

What is happening






As you will see in the video after a few seconds of foam acting how it should it then starts to go crazy and the textures/sprites (whatever) start jumping all over the place erratically . This happens in both RAM preview and render. It continues to happen when I change the settings and textures in foam and when I switch from 'rendered' to 'draft' so that it is just wireframe 'bubbles'. I've also tried changing the purge rate in the secret menu to many different values. So now I'm handing it over to the internet because I'm stumped and have been wrestling with it for about a day now and I'm pissed off.heh


Return to posts index

Roland R. Kahlenberg
Re: Problem with Foam effect in AE CC
on Dec 20, 2013 at 9:25:33 pm

Try Edit>Purge>All Memory & Disk Cache

Does that help?

RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Paul Demontez
Re: Problem with Foam effect in AE CC
on Dec 20, 2013 at 9:28:10 pm

Thanks for the reply, but no it still does the same thing


Return to posts index


Roland R. Kahlenberg
Re: Problem with Foam effect in AE CC
on Dec 20, 2013 at 9:32:19 pm

Do a restart. If that still fails then try keyframing from scratch.

My thoughts are that it's a cache issue.

Good Luck
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Paul Demontez
Re: Problem with Foam effect in AE CC
on Dec 20, 2013 at 9:51:33 pm
Last Edited By Paul Demontez on Dec 20, 2013 at 9:58:56 pm

Yeah I've tried that too. I've even tried a new project and started a new comp with foam and it still does the same thing

Even tried reinstalling AE


Return to posts index

Roland R. Kahlenberg
Re: Problem with Foam effect in AE CC
on Dec 20, 2013 at 10:31:00 pm

Post your AEP here for someone else to take a look at it.

File a bug - https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform if the problem persists.

You may also want to use another particle generator as what you're doing really doesn't require Foam.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]