ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE will not Add to Render Queue.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zade Watson
AE will not Add to Render Queue.
on Dec 20, 2013 at 7:45:23 am

I have been working on an animation project in AE and every time I click the Add to Render Queue option it does nothing. I have tried to export it as well - to see if it would render or export - and it still doesn't do anything.

The only thing I can do is Save Frame As.

I have been working on an animation previously and was able to Add to Render Queue, it has only been since I added some Automated UI Scripts for pre-animated kinetic typography and line creation that it has not allowed me to render out anything.

I have checked that the scripts are in the correct Script UI folder - which they are - and I have tried a few other things and nothing is working, so if anyone knows what may be the issue just let me know...the only thing I can think of is it may be my RAM is full or there's an issue with my render settings.


Return to posts index

Roland R. Kahlenberg
Re: AE will not Add to Render Queue.
on Dec 20, 2013 at 8:12:00 pm

Try deleting Prefs. Also, get in touch with the script developer to report your issue. It'll be good if you reported back here with more details/solutions etc.

Cheers
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Zade Watson
Re: AE will not Add to Render Queue.
on Dec 21, 2013 at 9:59:19 am

Hi RoRK,

I appreciate your suggestions.

However, it turned out that the solution to this problem was far more simple than that and I was very stupid, ha ha. As the Render Queue panel had somehow just become undocked from the composition and moved below the screen, so it was not visible when I was trying to Add to Render Queue! I had spent many hours that day trying almost everything I could think of - including the old turn it on and off again technique - and I didn't even think to simply change my workspace preset or check that the panel hadn't just undocked.

So I feel very stupid and embarrassed, however at least if anyone ever does the same thing as me they can look at this question and check that the panel has not just been closed or moved somewhere, and they can do this by simply changing the workspace by going to the workspace panel above the comp screen and changing it. Or they can also check the panel has not been moved by restoring the display of the AE project back down to half screen, so that they can move the display around to check if the panel is there.

I appreciate you taking the time to comment, have a good day! :)


Return to posts index


Roland R. Kahlenberg
Re: AE will not Add to Render Queue.
on Dec 21, 2013 at 5:20:18 pm

Thanks for posting the resolution Zade. It's bound to hit someone some time and hopefully your reply with help someone else to solve their identical issue.

Cheers
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]