ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Prores Renders from AE have Garbage Frames / Longer Duration than Source

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Bialkowski
Prores Renders from AE have Garbage Frames / Longer Duration than Source
on Dec 12, 2013 at 5:16:50 pm

I've been having some weird issues outputting prores from After Effect recently. My typical offline workflow was to output Prores422HQ or Prores4444 for offline and it has been a rock steady method for years. Recently all Prores renders from After Effects have extra garbage frames and longer duration than the source:

An example 720 frame animation with DPX source, rendered to Prores4444 will end up 724 frames when played back on the desktop or ingested into Avid/Final Cut. When this render is re-imported into AE, it is seen as having only 720 frames and fits perfectly in the original 720 frame timeline, but outside of AE it is seen as having 724 frames (QT7, Avid, Final Cut, etc).

Anyone seen this issue before??? I've started using Avid codecs instead -- which works fine -- but this issue worries me since most deliverables are Prores these days... and AE has been the best way to maintain 16-bit color in these ouputs.

This issue started around a month ago and is on all GFX boxes in the office. I posted on the Adobe Forums and it was suggested that it might be because OSX 10.9 changed some of Quicktime's functionality. This problem may haves started after we upgraded. **Maybe**

AE: 12.1.0.168
Computer: Mac Pro's 2010-2012
OS: OSX 10.9


Return to posts index

Chris Bialkowski
Re: Prores Renders from AE have Garbage Frames / Longer Duration than Source
on Dec 13, 2013 at 8:38:23 pm

Ok.... I ran more tests.

This extra frame thing doesn't happen when I render out (a pre rendered sequence - QT uncompressed) from Squeeze, QT Pro or Media Encoder. I get a perfect 720 frames on that test sequence.

Here's the funny part:

When I render out the actual AE timeline from Media Encoder ( Composition > Add to Media Encoder Queue ) it renders out a perfect 720 frames as well. Only when I render directly in After Effects (Add to Render Queue ) do I get the 724 frame outputs.

All these tests were outputting to Prores 422hq 1920x1080 @ 23.976.

Can anyone out there duplicate this issue?


Return to posts index

Chris Bialkowski
Re: Prores Renders from AE have Garbage Frames / Longer Duration than Source
on Dec 16, 2013 at 10:56:39 pm

If anyone is interested.... this was solved on the adobe forums. Prores and DVCpro codecs have garbage frames when rendered from AE (via aerender not AME) with audio. It's a bug and has been submitted. The work around is to use AME for output or render prores sans audio via aerender.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]