ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Render Lossless - Blacks are Grey

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Caleb HallahanAE Render Lossless - Blacks are Grey
by on Dec 12, 2013 at 5:13:59 pm

Hi,
This is very confusing to me:
I have a comp with a black (#000000) background. I render it as a lossless .avi file so I can further edit it in premiere. The strange thing is, when I watch the .avi file the black background and everything else that was black is now a dark grey.
Here is a screenshot of the comp preview and the rendered file: http://goo.gl/iz7SgS

Just a note: I imported the lossless .avi file into Adobe Premiere and in that preview the background was black, but when I exported it from premiere to a h.264 file the background was dark grey again.

I have After Effects CS5.5. My Computer sucks. I only have 3GB of RAM, (which I thought might be causing this). I have a pretty good processor (Intel Core i7 CPU - 860 @ 2.80GHz 2.80GHz). I don't know much about graphics cards, but this is what I have: NVIDIA GeForce G210.

I hope that is enough info for you to help me. Thanks so much!


Return to posts index


Walter SoykaRe: AE Render Lossless - Blacks are Grey
by on Dec 12, 2013 at 5:38:43 pm

[Caleb Hallahan] "I have a comp with a black (#000000) background. I render it as a lossless .avi file so I can further edit it in premiere. The strange thing is, when I watch the .avi file the black background and everything else that was black is now a dark grey... Just a note: I imported the lossless .avi file into Adobe Premiere and in that preview the background was black, but when I exported it from premiere to a h.264 file the background was dark grey again."

What application are you playing it in where you see the blacks turn gray?

My guess is that your GPU is "helpfully" altering the range of the video in your player. Try this: right-click on your desktop and choose NVIDIA Control Panel from the context menu. Look to the left side of the window for the Video section, and click "Adjust video color settings" under that. Now click to the advanced tab and set the dynamic range to Full (0-255). Does that help?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Caleb HallahanRe: AE Render Lossless - Blacks are Grey
by on Dec 12, 2013 at 5:53:30 pm

Great! That works on my end. I have one more question: I will be uploading this to YouTube and maybe even putting it on a DVD. What will my video look like on YouTube for other users, and on a TV? Is there a way to make my video look the same in all this?


Return to posts index


Tero AhlforsRe: AE Render Lossless - Blacks are Grey
by on Dec 12, 2013 at 7:07:43 pm

[Caleb Hallahan] "Is there a way to make my video look the same in all this?"

No because you won't know how the viewers have their systems set-up.


Return to posts index

Walter SoykaRe: AE Render Lossless - Blacks are Grey
by on Dec 12, 2013 at 7:52:45 pm

[Caleb Hallahan] "Is there a way to make my video look the same in all this?"

[Tero Ahlfors] "No because you won't know how the viewers have their systems set-up."

Bummer, isn't it?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Tero AhlforsRe: AE Render Lossless - Blacks are Grey
by on Dec 13, 2013 at 4:44:15 am

[Walter Soyka] "Bummer, isn't it?"

Now try explaining this to a customer...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]