ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CS5: Can't stop Motion Tracking mid scene (and only using one CPU)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard DoleshCS5: Can't stop Motion Tracking mid scene (and only using one CPU)
by on Dec 11, 2013 at 7:54:09 pm

Hi,
I'm motion tracking in CS5, but once I start to 'analyze forward' I see the stop button (square) but cannot press on it, activated it or esc out...AE chugs along...slowly, but it appears it is heavily loading just 1 CPU... It is working, but want to stop sometimes before the end of the clip.

Any suggestions?

Richard Dolesh




Return to posts index

Dave LaRondeRe: CS5: Can't stop Motion Tracking mid scene (and only using one CPU)
by on Dec 11, 2013 at 10:33:21 pm

Split the layer. Motion track the part that needs it.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Richard DoleshRe: CS5: Can't stop Motion Tracking mid scene (and only using one CPU)
by on Dec 12, 2013 at 1:39:06 am

Dave,
Thanks. That is an option...But even working on 10 seconds of footage was painfully slow...I did click on the + in the 'tracking point' box and was able to get it out of the analyze mode. (don't know if it was a coincidence or what though)
Strange, but I have now tried it on other clips and now it goes much faster.
Thanks again!
Richard

Richard Dolesh




Return to posts index


Roland R. KahlenbergRe: CS5: Can't stop Motion Tracking mid scene (and only using one CPU)
by on Dec 12, 2013 at 1:03:00 am

What file format/CODEC are you using? This could be causing the huge bottleneck.

RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Richard DoleshRe: CS5: Can't stop Motion Tracking mid scene (and only using one CPU)
by on Dec 12, 2013 at 9:17:52 pm

RoRK,
The codec I am rendering to is MainConcept H.264. This is a good point you bring up. It's likely, I don't have enough ram, (have only 8GB) and thus the other cores don't become enabled, even though I have ' Render Multiple Frames Simultaneously multiprocessing' As I was reading here

Thank you!
Richard

Richard Dolesh




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]