ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Render Does Not Match Preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Salman Arif
After Effects Render Does Not Match Preview
on Dec 11, 2013 at 5:40:32 pm

Hi everyone,

I recently started using After Effects and have been working with cameras lately. Somehow my render camera does not match the preview camera, infact the render camera seems to have a mind of it's own!

I can't figure out what is wrong as I only have 1 camera in the entire composition, and finally decided to post here for help since Google hasn't helped me much. My composition framerate is 30, as is the render framerate.

Any help would be appreciated, thanks a lot!


Return to posts index

Walter Soyka
Re: After Effects Render Does Not Match Preview
on Dec 11, 2013 at 5:57:00 pm

[Salman Arif] "I recently started using After Effects and have been working with cameras lately. Somehow my render camera does not match the preview camera, infact the render camera seems to have a mind of it's own!"

The renderer always renders the active view of the top-most camera.

A screenshot of your UI would help. but my guess is that your viewer is set to something other than Active View (perhaps Custom View).

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]