ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Render finished sound - After Effects CS6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt DavisRender finished sound - After Effects CS6
by on Dec 9, 2013 at 6:12:04 pm

I seem to have inadvertently turned off the sound that plays when a render is complete.

I moved my system from one office to another recently and it definitely worked before the move but I honestly can't think of anything I might have done to do this. I've checked under all of the preferences but can't find the option to turn it back on. I haven't deleted any sound files.

Sound in my projects play back fine, the only thing that's not working is the "render complete" sound. Is it possible I hit a hotkey that shut it off? I often work in other softwares while projects are rendering so an audio cue that the render is compete is a very useful thing.

For the record I'm running CS6 on a Mac. Any ideas?

Return to posts index

Matt DavisRe: Render finished sound - After Effects CS6
by on Dec 11, 2013 at 2:44:08 pm

And now it has spontaneously started again...after a month or so of not working. Yesterday it didn't and today it does. It's got to be something stupid.

Volume knobs have been held steady, mac volume has been on and settings on the audio side have not changed...

Maybe I hit that mystery hotkey again?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved