ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

motion tile weird border appearing when selecting mirror edges

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Wandersmotion tile weird border appearing when selecting mirror edges
by on Nov 28, 2013 at 3:33:07 am



Sorry if this has been asked before I have been out of AE for a long time and I am creating this simple animation of a loop bg of trees (attached) and I used motion tile and mirror edges for it but I seem to come up with this gap at the end and funny thing is in certain frames I dont see it. I did a render and it still is there. Is there anyway to fix this?

Any help is much appreciate it.

Thanks!



Return to posts index

Erik WaluskaRe: motion tile weird border appearing when selecting mirror edges
by on Nov 28, 2013 at 7:14:29 pm

I don't see any file attached, but I would assume the edge(s) of the image you are mirroring might not be totally clean. Maybe open in Photoshop and check it out. If you don't find a problem with the edges you could just pre-compose the image and then go into it's comp settings and reduce the width by a couple of pixels at a time until the line is gone.

Erik Waluska
EAWmedia


Return to posts index

Tudor "Ted" JelescuRe: motion tile weird border appearing when selecting mirror edges
by on Nov 28, 2013 at 8:34:43 pm

I think Erik is right - most likely you have a pixel or two of alpha at the edge of your frame.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]