ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Shadows not exporting After Effects CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Turner Vinson
Shadows not exporting After Effects CC
on Nov 22, 2013 at 8:01:44 pm

Hey guys, I am relatively new to the Afer Effects world but understand the basics. I have a simple animated text video with a light and cast shadows. The composition in After Effects plays exactly how I want it, with all the shadows. When I export however, two places in the final video do not have their cast shadows. They are there in the program, but not in the render.

Thanks for any help!

Turner


Return to posts index

Todd Kopriva
Re: Shadows not exporting After Effects CC
on Nov 22, 2013 at 9:26:00 pm

Show a screenshot of your Timeline panel with the relevant layers and properties so that we can see how you have things set up.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Turner Vinson
Re: Shadows not exporting After Effects CC
on Nov 22, 2013 at 10:09:24 pm

Thanks for the response.
Here are three screen shots with a description above each one



Shadows appear in After Effects


Same spot but after exporting (no cast shadow


The very next scene is this, and it works perfect, having shadows after the export


Return to posts index


Todd Kopriva
Re: Shadows not exporting After Effects CC
on Nov 22, 2013 at 10:35:17 pm

Show me the Active Camera view, not the Front view.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Turner Vinson
Re: Shadows not exporting After Effects CC
on Nov 22, 2013 at 10:38:25 pm



Return to posts index

Turner Vinson
Re: Shadows not exporting After Effects CC
on Nov 23, 2013 at 12:17:31 am

Thanks for trying to help, I figured it out, kind of. It's working now anyways!

It's good to know people do respond here on the creative cow!


Return to posts index


Todd Kopriva
Re: Shadows not exporting After Effects CC
on Nov 23, 2013 at 12:20:50 am

I'm curious. What was the issue?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Turner Vinson
Re: Shadows not exporting After Effects CC
on Nov 23, 2013 at 1:11:12 am

I really am not sure what it was. However, when it worked correctly I used the preset export options that were already in place. Not sure why what I was doing before would have affected shadows though. it was probably something else that I was unaware of.

Thanks Todd


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]