ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Audio sync w/video problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
paul whiteheadAudio sync w/video problem
by on Nov 19, 2013 at 1:08:48 am

I was working on a project in the office today until all hell broke loose. I had the VO and music track playing smoothly, things bouncing in and out with my music and VO. Thought things were going great, until i exported. I worked on this project for almost 6 hours and when i exported i noticed everything was out of sync, music wasnt going with video or transitions and text wasnt popping up where it was suppose to be.

After face rolling against my keyboard and doing export after export of different file types, h.642, apple pro res, mpeg 2, .mov i simply gave up until i noticed something and then it dawned on me.

When working on a project in after effects, you have your ram preview option where you can set it to full, half etc..

If i was doing a ram preview and syncing everything up at only half the ram preview, does it make sense that this would play a huge roll in the way things are being exported? Im checking here to double check, because i did a test and it worked out just fine.

I changed it to full ram preview and re lined my key frames and layers up to where i wanted them and what do u know it worked perfectly. Is this a workflow that should always be used and always keep the ram preview at full so i get the final preview of what its going to look like at the final exported video? This is very imported to me to be answered.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved