ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

3d layer scrubbing issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Neely3d layer scrubbing issue
by on Nov 17, 2013 at 10:27:15 pm

Likely a minor issue but I can't find a solution,

doing a basic Com in AE CS3 (did this on my macbook pro with no issue yesterday). I had three layers- 2 text, and an image, I enable 3d on do a camera & null parented layer. I scrub the timeline between to keyframes and the text moves in 3d space, but the 3d image Layer disappears while scrubbing. when I stop scrubbing, it re-appears at it's proper position. Not a BIG deal but I want to see the movement.

Am I missing a simple setting? Any quick help or idea?

thanks!

Rick


Return to posts index

Walter SoykaRe: 3d layer scrubbing issue
by on Nov 18, 2013 at 3:29:49 pm

[Rick Neely] "Am I missing a simple setting? Any quick help or idea?"

I'd suggest you reset your preferences. Hold Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Walter SoykaRe: 3d layer scrubbing issue
by on Nov 18, 2013 at 3:31:11 pm

Sorry, I thought I was posting in the thread above. I don't think you need to reset your preferences.

Rather, click the lightning bolt icon at the bottom of the comp viewer window and check your fast preview settings.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]