ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

weird red flash frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Crooks
weird red flash frames
on Nov 15, 2013 at 1:51:16 pm

I'm experiencing something very odd. I'm using a number of ProRes 4444 files with alpha channels in a project, and for no clear reason I can determine I keep getting these single frame flashes of red ( a pure full frame of red). There are no such frames in the individual files when viewed in Quicktime. My gut feeling is that it has something to do with the alphas, switching between 8, 16 and 32 Bit can yeild differing results but nothing consistent.

Has anyone had this problem before ? It's driving me nuts and the deadline is approaching fast...


Return to posts index

Tudor "Ted" Jelescu
Re: weird red flash frames
on Nov 17, 2013 at 7:22:50 pm

Do a fast test- convert the footage to a lossless codec (sequence of files even) and see if you get the same issue.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Ivan Engler
Re: weird red flash frames
on Nov 18, 2013 at 8:03:50 pm
Last Edited By Ivan Engler on Nov 18, 2013 at 8:49:13 pm

have the same problem here since i upgraed to 12.1.

MAC PRO 2011 with 10.8.5 rendering MP all 12 cores (24 hyperthreaded), 64 GB RAM, 2GB to each core.

the "red flash frames" appear in my renders when using prores 422HQ clips as footage items in my comps - but also when rendering without prores clips in comps when i apply lens blur as effect (???why???)

in other situations, the flas frames do not seem to appear

when i use png sequences as footage items, the problem seems NOT TO HAPPEN

the "red flashframes" appear in random locations - even if i render the same clip 5 times, the red flash frames appear at different, completely random positions.

it also happens after a fresh reboot and no other apps running.

--> seems really random
i suspect a specific 12.1 bug and hope for a soon update
12.0 always worked like a charm - this bug appeared only since last week when i upgraded


Return to posts index


Jason Boucher
Re: weird red flash frames
on Nov 21, 2013 at 8:24:00 pm

Having same issue out of nowhere too. I turned off multi-processing and it rendered clean in my few instances. Considerably slower, but clean.

Jason
greydogcreative.com


Return to posts index

Todd Kopriva
Re: weird red flash frames
on Dec 6, 2013 at 6:00:18 pm

We've isolated this and have a fix under development. If all goes well, we'll be able to release an update with a fix very soon.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Daniel Crooks
Re: weird red flash frames
on Dec 7, 2013 at 2:20:13 pm

hi Todd

that's great to hear.

../dc


Return to posts index


Todd Kopriva
Re: weird red flash frames
on Dec 14, 2013 at 7:58:09 pm

The After Effects CC (12.2) update fixes this problem.

Let us know how it works for you after you've installed the update.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Keith Dennis
Re: weird red flash frames
on May 30, 2014 at 12:28:39 pm

It's five months after update 12.2 "fixed" the red frame problem and I'm still having it. Did it go away for everyone else?


Return to posts index

Michael Szalapski
Re: weird red flash frames
on May 30, 2014 at 4:09:01 pm

There is a different problem with similar symptoms that has an extensive thread about it on the Adobe forums. The fix for it is in the update coming in June.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]