ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Jerky RAM preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Arjen Abbestee
Jerky RAM preview
on Nov 15, 2013 at 11:15:51 am

As of late something has changed in my RAM previews. It does not play smooth anymore, but is skipping frames, pausing and speed changing all the time. It looks like I'm trying to play an uncompressed full-HD Quicktime from a slow disk. In the past 15 years of using after effects I've never seen this. It either plays or it does not, this way it's useless.
First I thought it might be the complexity of my comp (should not matter once it's rendered, but still) so I created a simple (HDTV 1080 25) comp with a small solid moving from left to right. Same jerkiness, wether I preview in full res, half res.
I'm working with AE CC on a MacPro, 32 GB of RAM. Preview is set to computer monitor only. I've played with memory settings (now set to 26GB to AE) but this does not seem to change anything.
Am I missing a new setting somewhere?


Return to posts index

EricBowen
Re: Jerky RAM preview
on Nov 15, 2013 at 5:36:34 pm

What do you have the Multiprocessing settings at?

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Arjen Abbestee
Re: Jerky RAM preview
on Nov 15, 2013 at 5:38:36 pm

Off. Though it makes no difference if I turn it on...


Return to posts index


EricBowen
Re: Jerky RAM preview
on Nov 15, 2013 at 6:01:39 pm

Can you turn it on and set the ram per thread to 1.5GB and see how it ram previews? Then try 3GB of ram per thread. make sure you only leave 6 GB of ram for other applications.

Eric-ADK
Tech Manager
support@adkvideoediting.com


Return to posts index

Arjen Abbestee
Re: Jerky RAM preview
on Nov 15, 2013 at 7:00:19 pm

I'll try that tomorrow morning (I'm in the Netherlands so it's 8 PM here now).
Let you know what happens.

Tnx


Return to posts index

Arjen Abbestee
Re: Jerky RAM preview
on Nov 18, 2013 at 3:13:48 pm

Ram preview appears to be better with multiprocessing on, but even with 3GB per thread I get warnings about frames not being rendered due to not enough RAM when I do a 'real' render.
And of course this still does not explain why my RAM-preview suddenly goes crazy while it has been working fine for years. Once the sequence is rendered and stored in RAM it should not matter how the processors were used during rendering I think.
Anyway, I'll keep MP on for now, just have to remember to turn it off for the final render.

Tnx,

Arjen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]