ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

50 fps to 25 fps ?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Axel Verbraeken50 fps to 25 fps ?
by on Oct 15, 2013 at 10:15:34 am

Hello,

I recorded some shots 1280x720 prog 50fps. In After Effects I put two identique shots one upon another with a mask on the second one. Thus I can manipulate the region of the mask solely and it looks like there is just one image. I render this out to a new file also 1280x720 prog 50 fps. This file is going into Première and when I look, even frame by frame, everything is allright. Then it is rendered out in Première to a file 1280x720 prog (or inter it doesn't matter) but 25 fps. What do I see in the new file? The "double trick" is now blurred and vague, the one and only image has become troubled and it looks like there are two images superposed to one another. How is this possible? The file in Première was fine! Has it to do with the conversion from 50 fps to 25 fps? Does anyone has an idea?? Am I stupid?

Don't worry, be happy


Return to posts index

Dave LaRondeRe: 50 fps to 25 fps ?
by on Oct 15, 2013 at 6:07:08 pm

I think you might have Frame Blending enabled for that 50p layer. Bad idea.

Turn it off, and AE will render only the first frame it encounters of the pair within each frame of that 25fps comp, matching the motion of the 25p layer. Life gets better.

Now, if you don't have Frame Blending enabled -- and you are also NOT messing around with any of the other effects that fool with time in AE -- then there are other things going on, and you'll have to tell us about them.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Axel VerbraekenRe: 50 fps to 25 fps ?
by on Oct 15, 2013 at 7:39:12 pm

Thanks for your reaction. I didn't use frame blending in these shots neither any timeremapping. The fact is that the file rendered out from AE is fine. Every image is OK. But it is still in 50 fps. When I take this shot, that is OK, in Première and I render it out to 25 fps then the strange effect comes up. On the other hand when I render out the same shot from Première to 50 fps its OK???
Maybe this can help: my recorded shots are MP4, the shot rendered from AE is MOV with Animation codec. The shot rendered from Prmière is MPG.

Don't worry, be happy


Return to posts index


Dave LaRondeRe: 50 fps to 25 fps ?
by on Oct 15, 2013 at 10:44:32 pm

Yes, I do suspect the footage. Both mp4 and mpeg are difficult for AE to work with whenever the issue of time -- as in changing 50 fps to 25 fps -- crops up in your AE work.

Try this test: Export a small portion of the 50fps footage from Premiere as an Animation-codec movie. 5 seconds or less is plenty. Bring it into AE. Put it in a 25 fps comp. Render and see how it looks.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Axel VerbraekenRe: 50 fps to 25 fps ?
by on Oct 16, 2013 at 2:24:43 pm

I did what you suggested and that works good. I think the problem is not in AE since my footage stays allright as long as I am in AE. It's only when I do a render from Première (50 fps mov to 25 pfs mpg) that the problem comes in.

Don't worry, be happy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]