ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects CC libsystem kernel.dylib

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew HoltAfter Effects CC libsystem kernel.dylib
by on Oct 14, 2013 at 1:19:01 pm

I'm having several issues with AE CC lately. The crash occurs after these procesess:

- New Adjustment Layer
- Add Medium set the radius to 15-20
- Add Mask and key throughout the shot
- Add Grain set to intensity to 0.2 and the size to 0.1

After Effects crashing varies between one of the next two stages:

- Begin to key the Grain throughout scene
- Finish keying grain and slide through the timeline to check it.

This is the most common source of the error, however it has happened on other types of layers (Solids, Footage, Text). It is also very intermittent as I can have no problems for a few days/weeks then it starts to happen again. Every time it does happen it corrupts the file, as I have attempted to open it on a machine without the issue (after it has occurred on mine) and it has continued to crash.

The error report reads:

Process: After Effects [639]
Path: /Applications/Adobe After Effects CC/Adobe After Effects Effects
Identifier: com.adobe.AfterEffects
Version: 12.0 (12.0)
Code Type: X86-64 (Native)
Parent Process: launchd [371]
User ID: 503

Date/Time: 2013-10-14 11:49:55.831 +0100
OS Version: Mac OS X 10.8.4 (12E55)
Report Version: 10

Interval Since Last Report: 108593 sec
Crashes Since Last Report: 1
Per-App Interval Since Last Report: 106834 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: 2924AE55-7F59-3DBA-C5A5-93335DF5E04E

Crashed Thread: 0 Dispatch queue:

Exception Codes: EXC_I386_DIV (divide by zero)

Thread 0 Crashed:: Dispatch queue:
0 libsystem_kernel.dylib 0x000000010b4a3d46 __kill + 10
2 com.adobe.AfterEffects.AddGrain 0x0000000142d1caed RenderChunks(ImageLib_ComputeNode*, ImageLib_ImageAccess&, ImageLib_Rect const&, ImageLib_Point const&) + 413
3 com.adobe.AfterEffects.AddGrain 0x0000000142d22287 RenderPipeline(PF_InData*, PF_OutData*, PF_ParamDef**, PF_LayerDef*, ImageLib_ComputeNode*) + 215

Computer specs are:

Early 2009 2.93Ghz Quad-core Inel Xeon Mac Pro
8Gb Apple (Factory Installed) RAM 1066Mhz DDR3
ATI Radeon HD 4870 (512Mb)
Fresh Install of OSX from Snow Leopard. OS now at 10.8.4

Any help would be greatly appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved