ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects uses CPU inst. of GPU while rendering to Ppro

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Max Golubev
After Effects uses CPU inst. of GPU while rendering to Ppro
on Oct 2, 2013 at 4:31:51 pm

Hi

I'm trying to make some animation movie using AE CS6 and Ppro CS6 together. So I make compositions, containing some simple animations and extruded raytraced shapes, in AE. Then I use them via dynamic links in Ppro to do cut&audio etc. Then rendering from Ppro goes.
GPU is enabled (*.txt edited) because both AE fast preview and AE direct export work fine using GPU to render rt3D scenes, and GPU core load is high.

But the issue is - when rendering from Ppro or AME - AE engine uses CPU (all cores load) instead of GPU (0% load and slooooow) to compute ray-traced 3D. Yea yea I know that is not best option to use rt3D because of extruded shapes, but still...

Is there any specific option or checkbox to force AE uses GPU while rendering to Ppro?

P.S. I have GTX 670, CUDA enabled in Ppro and AE, drivers are uptodate.


Return to posts index

Todd Kopriva
Re: After Effects uses CPU inst. of GPU while rendering to Ppro
on Oct 3, 2013 at 5:38:48 am

After Effects will not use the GPU to accelerate the ray-traced 3D renderer when exporting through Adobe Media Encoder or when serving frames to Premiere Pro through Dynamic Link.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]