ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Weird Error in After Effects CS6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugh Herbert
Weird Error in After Effects CS6
on Sep 30, 2013 at 3:09:29 pm

I wasn't really sure what to even google for this so I apologize if it's been answered a lot elsewhere.

A while ago I was working on a project with a .psd title card, and since then every so often when working on other projects the .psd will show up in compositions, there doesn't seem to be any reason for it appearing that I can see, and it also comes out in the render. There's no layer for it, sometimes turning off other layers makes the title card disappear, but sometimes there's no way of removing it. Is there a way of getting rid of this?


Return to posts index

Erik Waluska
Re: Weird Error in After Effects CS6
on Sep 30, 2013 at 3:56:42 pm

That is odd. I would suggest going to preferences>media & disk cache and empty disk cache and also clean database & cache. It could take a while if you have built up a lot of cache files. I've had strange things happen similar to what you're describing and clearing out the cache has usually fixed it.

Erik Waluska
EAWmedia


Return to posts index

ravi kiran
Re: Weird Error in After Effects CS6
on Sep 30, 2013 at 8:24:56 pm

i hope it will fix it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]