ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

C4D Texture in AE alpha render showing transparent?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua DiazC4D Texture in AE alpha render showing transparent?
by on Sep 21, 2013 at 2:34:47 pm

Hi All,

I'm having an issue I never saw. I created a lower third in C4D and rendered it in After Effects using the Lossless with Alpha preset. I delivered it to the client and when he rendered his sequence in FCP, he showed me that the wooden portion of the backplate is keyed out/transparent. I couldn't replicate the issue when I tried rendering the same graphic in a Premiere sequence.

Unless I'm missing something, the issue lies with FCP. I can't render with ProRes codecs because they're not available to me. I'm not even sure if that's the issue. Is there a setting that I'm not using?

Here is the link to the animation: http://www.sendspace.com/file/xo2koq

Thank you for your help!

Josh


Return to posts index

Walter SoykaRe: C4D Texture in AE alpha render showing transparent?
by on Sep 21, 2013 at 7:50:44 pm

[Joshua Diaz] "I delivered it to the client and when he rendered his sequence in FCP, he showed me that the wooden portion of the backplate is keyed out/transparent."

My guess is that your client is using a blend mode like Add, Screen, Lighten, or Overlay.

Your linked file does have an alpha channel and composites correctly with the Normal blend mode.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]