ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Strange rendering error

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nico Jones
Strange rendering error
on Sep 13, 2013 at 4:12:26 pm

Hi there,

I'm getting this weird error when trying to render from AE CC...

http://hiddendoor.tv/blog/wp-content/uploads/2013/09/Screen-Shot-2013-09-13...

I can render as a PNG sequence, but not as Prores or Lossless.

Rendering from CS6 is no problem. Rendering from CC has been fine since it came out, up until today! I've updated through CC to the latest version. Doesn't matter where I point the render - same issue.

Any ideas?

Many thanks,

Nico

http://www.hiddendoor.tv


Return to posts index

Tudor "Ted" Jelescu
Re: Strange rendering error
on Sep 13, 2013 at 8:39:05 pm

Submit this to Adobe on their website.
Todd if you see this maybe you can shed some light.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Todd Kopriva
Re: Strange rendering error
on Sep 14, 2013 at 4:44:25 am

Start here:
http://blogs.adobe.com/aftereffects/2013/08/solutions-for-problems-with-qui...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Nico Jones
Re: Strange rendering error
on Sep 14, 2013 at 8:39:57 am

Yep, that's sorted it. Many thanks.

I wonder why it suddenly started happening? Can't think of anything I did to trigger it. Ah well!

http://www.hiddendoor.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]