ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Font Family keeps switching after I set it,what am I doing wrong?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Woods
Font Family keeps switching after I set it,what am I doing wrong?
on Sep 5, 2013 at 4:21:37 pm

Hello, I was wondering if someone could tell me what I am doing wrong.The font family will switchback when I select the text tool also the color? I have selected the font and fill color I want to use, but when I select the text tool, the previous section will be there and the color will have changed?

Thanks


Return to posts index

Todd Kopriva
Re: Font Family keeps switching after I set it,what am I doing wrong?
on Sep 6, 2013 at 3:05:02 am

What version of After Effects? Has this worked differently for you before? What do you have selected when you make the changes in the Character panel?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Joseph Woods
Re: Font Family keeps switching after I set it,what am I doing wrong?
on Sep 6, 2013 at 5:30:06 am

I am using CS6 and this has not been a problem until recently. I am creating a text layer, then going to the character panel and clicking on the down arrow in the panel and selecting the desired font.The next thing I am doing is clicking on the arrows for swap fill and stroke to select the colors.The next step is to turn on the fill color and select the dropper tool in the character panel to select color.

I am performing the steps listed above and type out my text on the layer.When I create a second text layer and select the text tool,all the selections are changed. For some reason the selected font will be [Myriad] [Roman} the fill and stroke section will be reversed and stroke will have a slash through it and and not be active.

Any suggestions to help resolve this issue will be greatly appreciated. This problem is frustrating and selecting the font/color for every new text layer is time consuming.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]