ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mocha Tracking Problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Garret LaymanMocha Tracking Problems
by on Sep 5, 2013 at 3:37:27 pm

I'm having an issue with tracking data in Mocha. I've tracked a clip and in Mocha the track looks fine but when I export the tracking data (transform, not corner pin) and paste it to a null it inevitably goes off from the intended track. It starts fine but there is a section with some quick movement that I had to keyframe in mocha and that's where it seems to get off. The main problem is that its not consistently off and the track seems nothing like the track in mocha after that point.

I've double checked that all clip settings are the same between programs, that the null's anchor point has been reset (tried w/o resetting, same problem) and the track is being pasted at the exact frame that it begins in mocha. I'm using AE CC on OSX Mtn Lion. I have also used the shape data from the same tracks with no problems whatsoever.

I've been using this method with success until now and I have completely scrapped the Mocha project and started over with the same results. Any help would be greatly appreciated.



Mac Pro
2x2.66 GHz 6-Core Intel
64 GB 1333 MHz DDR3
NVIDIA Quadro 4000 2048 MB


Return to posts index

Roland R. KahlenbergRe: Mocha Tracking Problems
by on Sep 5, 2013 at 7:52:58 pm

[Garret Layman] " the track is being pasted at the exact frame that it begins in mocha"

When pasting tracking data, you should ensure that AE's Timeline Indicator matches the in-point of the clip. This may be different to when you tracked (blue bar in mocha). This problem occurs frequently when a user shifts a clip's in-point after starting their tracking task.

Please ensure that this is not the case. If this is not related to your issue then please explain what and how you have keyframed in mocha.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI


Return to posts index

Garret LaymanRe: Mocha Tracking Problems
by on Sep 10, 2013 at 8:50:22 pm

The in points are the same between programs. As I mentioned the track works fine up to a point and then gets way off. After further experimenting I noticed that the master clip reference points under the Adjust Track tab were getting way off from the X spline and it seems that the exported tracking data was pulling from those reference points rather than the spline. I was able to work around by keyframing the reference points themselves but its not ideal as it isn't much better than frame by frame tracking. Any tips on getting these points to stay with the spline?

Mac Pro
2x2.66 GHz 6-Core Intel
64 GB 1333 MHz DDR3
NVIDIA Quadro 4000 2048 MB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]