ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Mask not aligning with path

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Conal ClapperMask not aligning with path
by on Aug 22, 2013 at 11:45:28 pm

1) I used rotobrush to rotoscope a short section of a video clip.
2) I used Auto-trace to convert this rotoscope into a mask.
3) When I paste the mask to my new layer the mask does not match up with the path, as in the picture below.

This is probably a mistake on my part, but I would like to get it fixed either way.

Thanks in advance.

Return to posts index

Roland R. KahlenbergRe: Mask not aligning with path
by on Aug 25, 2013 at 8:04:42 pm

Ensure that ALL layers have identical pixel dimensions and pixel aspect ratio.


Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI

Return to posts index

Conal ClapperRe: Mask not aligning with path
by on Sep 1, 2013 at 8:13:33 pm

The two layers are exact replicates of each other.

I just discovered that if I view the layer on its own with the mask the alignment works, but if I view it as part of the composition the mask is off.

I could fix it by adjusting each mask frame by frame but I feel there should be a way to correct the alignment for the mask as a whole.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved