ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Every few minutes composition motitor goes black

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kandiimann Shane
Every few minutes composition motitor goes black
on Aug 20, 2013 at 11:23:13 pm

Hi =) My issue is that every few minutes my composition monitor goes black and i have to restart after effects to get it back to normal. This is happening every 10 to 20 minutes. Do u guys have any idea how i might be able to fix this? thank you =)


Return to posts index

Todd Kopriva
Re: Every few minutes composition motitor goes black
on Aug 21, 2013 at 5:58:09 am

We need to know a lot more if we're going to help you. Please provide answers to the questions listed here

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 21, 2013 at 7:22:03 pm

hi, thank you for your response, i'm running CS6, i have installed the latest updates, this is the laptop its on http://www.toshibadirect.com/td/b2c/cdetland.to?poid=2000098991 .. the only difference is i have 8 gigs ram.. the other specs are the same,

■Intel® Core™ i7-4700MQ quad core processor
■Windows 8
■8GB DDR3L memory
■500GB (5400RPM) hard drive
■NVIDIA® GeForce® GT 740M with Optimus™
■1920x1080 TruBrite display

quick time is installed

multi processing is on
do you need any more information?


Return to posts index


EricBowen
Re: Every few minutes composition motitor goes black
on Aug 21, 2013 at 8:25:11 pm

Right click on the desktop and select the Nvidia Control panel. On the right you should have a Preferred Graphics Processor drop down. Change that to High Performance Nvidia Processor.



Eric-ADK
Tech Manager


Return to posts index

Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 22, 2013 at 12:02:29 am

thanks so much for your response.. i just tried that but im not sure it helped.. i tested AE by playing with an effects-heavy project and after about 7 minutes it went black but only at 100% zoom.. if i zoomed in or out it went back to normal but if i went back to 100% it was black..

could it be my multiprocessing settings? right now its on 8 installed CPUs, 1 reserved for other applications, ram allocation per background cpu: 3 gb..


Return to posts index


EricBowen
Re: Every few minutes composition motitor goes black
on Aug 22, 2013 at 2:19:35 pm

Change the ram assignment per core to 1GB. What Nvidia driver are you running? Right click on the Desktop and select the Nvidia Control panel. Then select help at the top and select system information. Please list the Nvidia driver.

Eric-ADK
Tech Manager


Return to posts index


Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 22, 2013 at 10:31:39 pm

driver version: 311.41


Return to posts index

EricBowen
Re: Every few minutes composition motitor goes black
on Aug 22, 2013 at 10:38:22 pm

Download this driver:

http://www.geforce.com/drivers/results/63462

Select Custom install when it prompts. Check Mark Clean install and uncheck the Nvidia Experience and Framework if listed.

Eric-ADK
Tech Manager


Return to posts index

Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 22, 2013 at 11:08:01 pm

WOW ok actually im pretty sure the problem was my multiprocessing settings.. i changed it to 1 gb per cpu and i think that solved the problem! =D should i still download that driver? would it make AE faster?


Return to posts index


EricBowen
Re: Every few minutes composition motitor goes black
on Aug 23, 2013 at 2:19:40 pm

I would suggest the new driver. Just make sure to install as listed before.

Eric-ADK
Tech Manager


Return to posts index

Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 25, 2013 at 9:14:32 pm

hi EricBowen, i installed the new driver and i unchecked experience, i did not see framework but i left physx checked, was this the correct procedure?


Return to posts index

EricBowen
Re: Every few minutes composition motitor goes black
on Aug 26, 2013 at 3:22:13 pm

Yes that was correct.

Eric-ADK
Tech Manager


Return to posts index


Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 26, 2013 at 10:30:08 pm

ok wonderful! =D i was having another little issue, when i use element 3d i get an error message "Element has encountered an unrecoverable error please compress the following file and contact support", when i turn off multiprocessing it goes away. i read this happens because element 3d uses the graphics card and not processors, but they said that upgrading the driver should help, but it hasn't.. do u have any ideas? multi processing makes everything run a lot quicker snd i'd hate to not be able to use it. thanks =)


Return to posts index

Todd Kopriva
Re: Every few minutes composition motitor goes black
on Aug 26, 2013 at 10:50:54 pm

No, you can't use Element 3D with Render Multiple Frames Simultaneously multiprocessing.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Kandiimann Shane
Re: Every few minutes composition motitor goes black
on Aug 27, 2013 at 12:34:03 am

ok, good to know! =)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]