ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Replacing footage problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Enginn HeimaReplacing footage problem
by on Aug 20, 2013 at 10:40:59 am

I'm opening a AE cs6 project on another machine and trying to relink my footage. I've kept exactly the same folder structures as on the other machine, but still AE doesn't seem to recognize it.

Each time I select an offline footage and go to replace footage, AE only replaces that one file and won't replace the rest of the footage that's in the same directory. Replacing the footage one by one is going to be quite laborious, since there are hundreds of them!

I was thinking maybe some you guys had a trick up your sleeves!

I might add that the footage I'm having this linking problems with are all .mpegs - there were other formats such as .mxfs and there I had no problems, I selected one .mxf and AE found the rest of the .mxfs that were in the same directory.

Best regards.

Return to posts index

Roland R. KahlenbergRe: Replacing footage problem
by on Aug 20, 2013 at 2:02:08 pm

I don't have a solution but a faster way is to import all the MPEGs into a folder in AE and do the replacement, one at a time within AE. Not ideal but it'll be a lot faster than going through an eternal list of import dialog boxes.


Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE/ACI

Return to posts index

Enginn HeimaRe: Replacing footage problem
by on Aug 20, 2013 at 4:02:46 pm

Thank you!

Might just do that, but like you mentioned, it's still going to be long.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved