ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS6 (on Mac) won't render the composition

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jared BoiceAfter Effects CS6 (on Mac) won't render the composition
by on Aug 11, 2013 at 12:38:46 am

Having some strange behavior, on brand new top-of-line iMac with latest OSX build (10.8.4)

First of all, If I want to render-preview a certain area, I'm used to just hitting spacebar and then when I'm satisfied with the length of the green bar/rendered area, I hit space bar again to stop and then start over to view in real time.

Now it seems like I have to keep pushing spacebar every few frames (when at Full Resolution, less often in draft qualities)

Then, when I'm ready to add to render queue, it doesn't appear to export the work area bar, but instead only renders out what was render previewed (with the green progress bar). Either way, I get a premature ending to my render. Never something I had happen on CS4

I have the most recent updates for AFX as of yesterday


Return to posts index

mathew fullerRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 11, 2013 at 2:55:15 am

Always use zero on the number keypad section on the keyboard to preview... Dont use spacebar.

A screenshot of your render settings would help.

My Work:
http://www.morecompletefx.com


Return to posts index

Dave LaRondeRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 11, 2013 at 2:57:36 am

Um, you need to learn how to do a proper RAM Preview. You DO NOT use the space bar; instead you hit zero on the numeric keypad.

And the more RAM you need for the actual picture -- HD vs. SD, for example -- the shorter the previews.

Not knowing how you've allocated processors & memory doesn't help, either. Furthermore, it wouldn't hurt to search the word "preview" in AE Help.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Jared BoiceRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 11, 2013 at 4:05:32 pm

Dave, I'm not referring to a RAM preview. I'm talking about what I call a "render preview"... don't know what it's officially called, but when I'm just previewing stuff on the timeline. But even a RAM preview will only play as far as the green line as been previously rendered. Also... I don't have the numeric 0 on my keyboard, so is there a keyboard shortcut for that on the smaller keyboards or do I have to click the actually button?


In addition to that, my "add to render queue" renders don't render out the entire timeline.

What settings in particular do you want to know?

Here's what I got:


Previews:

Adaptive Resolution limit 1/8

Zoom Qualityi: Faster
Color Management: More accurate except RAM preview
preview: 5 frames

Audio Preview: 30 seconds





Media & Disk Cache:

Enable Disk Cache checked

Max Disk Cache Size: 100 GB

Write XMP unchecked

Create Layer markers checked







Memory & Multiprocessing:

Installed RAM: 16 GB
RAM reserved for other applications: 4 GB

reduce cache size checkbox is off

render multiple frames simultaneously is off:

Installed CPUS (processor cores): 8


Return to posts index

Jared BoiceRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 11, 2013 at 4:28:24 pm

Also, in some instances even when I attempt a RAM preview (which I discovered is control-0) sometimes I get an error message telling me RAM preview needs 2 or more frames to playback.....one example of when it does this is when I move the work area to a new place.

It's just giving me all kinds of flaky issues. I even just tried turning off disk cache and that doesn't seem to help either.

I'm really not doing a whole lot of super processor intensive things at this point. I'm using Twitch on a logo (video co-pilot plug-in) on a pre comp....and one optical flare. That's it. Nothing crazy going on. No 3D cameras even


Return to posts index

Todd KoprivaRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 12, 2013 at 10:54:10 pm

> sometimes I get an error message telling me RAM preview needs 2 or more frames to playback.....one example of when it does this is when I move the work area to a new place.


That's usually because you have the From Current Time option enabled in the Preview panel, but the current time indicator is outside of your work area (or at the end of the composition or work area).

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


EricBowenRe: After Effects CS6 (on Mac) won't render the composition
by on Aug 13, 2013 at 10:28:46 pm

http://helpx.adobe.com/after-effects/using/memory-storage1.html

Change Render Multiple frames to on and set ram per thread/core to 1GB.

Eric-ADK
Tech Manager


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]